ckeditor error 'lang.contextmenu.options'

未分類
在 IE 上, ckeditor 有時候會出現這個錯誤

ckeditor error 'lang.contextmenu.options'

但是 chrome / firefox 都不會

解決方法

<script type="text/javascript" src="plugin/ckeditor/ckeditor.js"></script>

改成

<script type="text/javascript" src="<?=$this->config->item('base_url')?>/ckeditor/ckeditor.js"></script>

(以 CodeIgniter為例)

就可以了